Join us as a Lifetime Platinum Member today!

Thanks Thanks:  4
Likes Likes:  10
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: 5" flop pro vibrations

  1. Top Of Page | #21
    Bigdog625's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    I think that's what I'm going to do. Did you have to add a hanger on the over axle dump?


  2. Top Of Page | #22
    Hulk's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    No I ordered a cheap 7” tip and added it to keep the exhaust off the tires


    Sent from my iPhone using Tapatalk


  3. Top Of Page | #23
    Bigdog625's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    I've got an FTE resonator that I'm going to try in place of the muffler and try the axle dump. I'll let you know how it sounds.


  4. Likes FarmerJohn104, walla2k5 liked this post
  5. Top Of Page | #24
    HKBIGDADDYDIESELDAN's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    I just run my Flo Pro TBE 5” just first pipe connected to turbo love the sound

    2012 Cummins Ram 6.7L MM3 tuner full 5" Flo Pro TBE Exhaust LWBCC 4x4 Mag Hytec Double Deep Transmission Pan , Mag Hytec Rear Diff Cover
    Airlift part # 57595 7500lbs airbags ,Nitto Ridge Grapplers 35/12.50/20 on XD 829 Big Hoss ll Satin Black Machined Dark Tint 20 x 9 with + 18 offset rims,MM3 Tuner With full Custom Tunes by Ray at DRD , Autometer A13117 Pillar Pod , Edge 98004 mount adapter , Mag Hytec front diff cover, SuperNova V4 LED Headlight Bulbs

  6. Top Of Page | #25
    walla2k5's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    I thought I read on the Flo-Pro website, they recommend a track weld at the joints. The MBRP exhaust on my Jeep had a rattle. I changed out the clamps, still rattled. Hit the joints with a tack weld, no more rattle. May be helpful. Good luck.

    Sent from my XT1650 using Tapatalk

    2013 Ram 2500 Big Horn 4x4 G56 CCLB 6.7, MM3 Tuned by Double R Diesel, Flo-Pro 4" Exhaust, Deviant Race Parts, ARP Head Studs, Valair Quiet Dual Disc Clutch, 2" Level, Hell Bent Steel Steering Box Brace, Bilstein 5100 shocks, Thuren track bar, Air-Lift 5000, Falken 285/75-17 AT3W.

  7. Likes jand1963 liked this post
  8. Top Of Page | #26
    jand1963's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    Did you check clearance on the pipe that goes to the turbo and also pipe the last pipe that goes over axle. My experience when I installed mine then went to tighten was that it would get next to frame. I loosened and twisted pipe a little and retightened and never had a problem. Just something to look for, good luck.


  9. Likes Power247, Yamahamod liked this post
  10. Top Of Page | #27
    Hulk's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    So after six months I had time to look at my exhaust. Originally I had a bad vibration with the tail pipe installed I pulled it off and have been running with it dumped over the axle and a 7” tip.

    I reinstalled the tail pipe cut it back threw my tip on it and the vibration went away.

    Maybe the weight of the tip did it? Just thought I would post my findings and maybe help someone out.


    Sent from my iPhone using Tapatalk


  11. Thanks Yamahamod thanked for this post
    Likes Slopoke67 liked this post
  12. Top Of Page | #28
    Big Daddy! IGOTACUMMINS's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    Quote Originally Posted by Hulk View Post
    So after six months I had time to look at my exhaust. Originally I had a bad vibration with the tail pipe installed I pulled it off and have been running with it dumped over the axle and a 7” tip.

    I reinstalled the tail pipe cut it back threw my tip on it and the vibration went away.

    Maybe the weight of the tip did it? Just thought I would post my findings and maybe help someone out.


    Sent from my iPhone using Tapatalk
    That might do it. The weight of the tip pulling down on the exhaust hangers causing a vibration.

    "The grass is greener where you water it"


  13. Top Of Page | #29
    DDP's Avatar

    User Info Menu

    Re: 5" flop pro vibrations

    Quote Originally Posted by Hulk View Post
    So after six months I had time to look at my exhaust. Originally I had a bad vibration with the tail pipe installed I pulled it off and have been running with it dumped over the axle and a 7” tip.

    I reinstalled the tail pipe cut it back threw my tip on it and the vibration went away.

    Maybe the weight of the tip did it? Just thought I would post my findings and maybe help someone out.


    Sent from my iPhone using Tapatalk
    Thanks for keeping us updated! How was the tip installed? Bolt on? Welded on? I know sometimes the bolt ons would come loose sometimes.

    Dude's Diesel Performance, LLC
    Clayton & Jordan
    281-895-3833
    Bastrop, TX

    Matthew 6:9-13, 2 Corinthians 5:20
    See what we are up to on:
    FACEBOOK
    INSTAGRAM
    Or Email us at:
    Clayton@DudesDieselPerformance.com

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •