Thanks Thanks:  3
Likes Likes:  10
Results 1 to 3 of 3

Thread: Sensor Status?

  1. Top Of Page | #1
    Akbob's Avatar

    User Info Menu

    Sensor Status?

    Does anyone know if the MM3 will show sensors in a 'ready state' after delete?


  2. Thanks IGOTACUMMINS thanked for this post
  3. Top Of Page | #2
    Corkey's Avatar

    User Info Menu

    Re: Sensor Status?

    I almost thought you we're running two accounts, Bob.

    As to the question, do you mean "will it be seen" afterward?

    II 60HP STICKS, II 33% CP3, II S464 2ND GEN SWAP, FASS 165 TITANIUM SIGNATURE SERIES, AFE INTAKE HORN, S&B FILTER, 5" TURBO BACK, ALPHAREX HEAD LIGHTS, 38X13.5X20 RAZOR M/T, MOTO METAL RIMS, 6" LA LIFT KIT, COMPLET MM3 KIT, BUILT TRANSMISSION, 6 BOLT REDHEAD STEERING BOX

  4. Thanks IGOTACUMMINS thanked for this post
    Likes watersupply189, AK Bob, IGOTACUMMINS liked this post
  5. Top Of Page | #3
    DANG IT'S COLD! AK Bob's Avatar

    User Info Menu

    Re: Sensor Status?

    To my knowledge, the MM3 does not display I/M readiness.

    You would need a scan tool with that capability, and the readiness monitor will not show as “ready” after delete.

    2014 RAM 3500 (Aisin) 3.73 4X4 Limited Crew Cab Long Bed DRW. Oil Bypass Filter, Fuel Filtration Kit, Cold Air Intake and 50 Gallon Aux Fuel Tank.

  6. Thanks IGOTACUMMINS thanked for this post
    Likes Corkey, watersupply189, IGOTACUMMINS liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •