Thanks Thanks:  15
Likes Likes:  46
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Avoid U Connect Like The Plague After Deleting

  1. Top Of Page | #11
    Senior Member watersupply189's Avatar

    User Info Menu

    Avoid U Connect Like The Plague After Deleting

    I haven’t had any issue with my U connect.

    The MM3 works great.

    When my MM3 did as yours did, the batteries were weak but load-tested okay.

    I just replaced both batteries and have never had another issue since. (Knock on wood)


    2016 Ram Laramie 3500, G56, 6.7, CC, 4x4

    2016 RAM 3500 4x4 Laramie Crew Cab
    Cummins,G56, Rough Country level, Morimoto LED fog lights, Diode Dynamics 35W HID headlights, Lund Attitude Steps w/Line-X, DRL's Activated, 35x11.50R18 Falken Wildpeak, Fuel Vapor Wheels Matte Black w/Dark Tint, A.R.E. Truck cap

    2015 Jeep Grand Cherokee Limited 4x4
    2019 Dodge Charger 392 R/T Scatpack Plus

    Past - 2014 RAM 1500 4x4 Lone-Star Eco Diesel

  2. Thanks IGOTACUMMINS thanked for this post
    Likes AK Bob, Noneck, IGOTACUMMINS, Don Stell liked this post
  3. Top Of Page | #12
    Noneck's Avatar

    User Info Menu

    Avoid U Connect Like The Plague After Deleting

    These trucks are SOOO sensitive to low voltage.

    My truck started shifting weird for a few days.

    No signs of low battery whatsoever.

    Then I go to start it one day and nothing.

    Please put it on a charger for a while and got it to start.

    Got batteries load tested, and both tested well, with one being better than the other.

    I took the truck to my buddy's shop, who sold me the batteries and got both replaced under warranty (interstates).

    The truck started shifting normally again, and all was good.

    Sent from my SM-G965U using Tapatalk


  4. Thanks IGOTACUMMINS thanked for this post
    Likes AK Bob, watersupply189, IGOTACUMMINS liked this post
  5. Top Of Page | #13
    allbizns's Avatar

    User Info Menu

    Avoid U Connect Like The Plague After Deleting

    This winter started having DEF heater codes pop up when using remote start with the key.

    Which would then disable the remote start.

    Same thing had the batteries load tested passenger one was slightly lower than the drivers, but not out of spec.

    I replaced both batteries the issue didn't happen again.

    Mine is 2018 as well.

    Sent from my SM-G986U using Tapatalk

    2018 Ram 2500 Granite Crystal Laramie Sport 4x4 CCSB
    Thuren 2.75 front with Fox RR/ 1.0 rear with .75 spacer and King 2.0/ Thuren frt/Rear track bars
    American Racing ATX AX202 18x9 5"bs 35X12.5 Nitto Ridge Grapplers
    ARE Camper Top

  6. Thanks IGOTACUMMINS thanked for this post
  7. Top Of Page | #14
    BrentM's Avatar

    User Info Menu

    Re: Avoid U Connect Like The Plague After Deleting

    My 2017 had similar issues with the MM3, and I have not used the remote app since the 1 year free ran out.

    I did this for a few months, let the truck sit for about a week while I was out of town, and came back, and it would not start.

    Replaced both batteries and has not had any issues since (about 8 months).

    I bet your batteries are going, a good thing you have replacements ready.

    Brent
    2017 Ram 2500 Limited / 6.7 / 68RFE / BDS 8" Lift / 38 x 13.5 Trail Grapplers / 20 x 10 Hostile Wheels
    Work In Progress


  8. Thanks IGOTACUMMINS thanked for this post
    Likes watersupply189, AK Bob, IGOTACUMMINS liked this post
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •