MM3 Power

Thanks Thanks:  7
Likes Likes:  20
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Truck Won't Start

  1. Top Of Page | #11
    RamIt's Avatar

    User Info Menu

    Re: Truck Won't Start

    Quote Originally Posted by DBritt8715 View Post
    I had checked the voltage on the batteries when all this went on, it was like 12.1 volts.
    I'm with @Polaraco on this about the batteries. MM3 needs 12.3-12.5v consistently or it throws a fit. Drop a high output charger on your truck, return to stock, and try to reflash.


  2. Thanks Polaraco thanked for this post
    Likes walla2k5, Polaraco liked this post
  3. Top Of Page | #12
    DBritt8715's Avatar

    User Info Menu

    Re: Truck Won't Start

    Charged the batteries, and now the only code I get is U1601: ECU application software code 1 missing or corrupted. Still get the same error when I try to go to the ECM section on the tuner. Also I would have to have tunes redone if I update the firmware any further.


  4. Likes Polaraco liked this post
  5. Top Of Page | #13
    MM3 Power's Avatar

    User Info Menu

    Re: Truck Won't Start

    @DBritt8715

    Are the 2 icons at the bottom right hand corner of the MM3 Red, Yellow, Green, or Blue?

    Did the MM3 give you any error codes?

    After your truck wouldn't start, did you immediately attempt to re-tune the truck?


  6. Thanks IGOTACUMMINS thanked for this post
    Likes IGOTACUMMINS, walla2k5 liked this post
  7. Top Of Page | #14
    DBritt8715's Avatar

    User Info Menu

    Re: Truck Won't Start

    Quote Originally Posted by MM3 Power View Post
    @DBritt8715

    Are the 2 icons at the bottom right hand corner of the MM3 Red, Yellow, Green, or Blue?

    Did the MM3 give you any error codes?

    After your truck wouldn't start, did you immediately attempt to re-tune the truck?
    The left icon is yellow, right one is green. Only error code was the one about ecm not being in application mode. When it started and died I tried to start it again with no luck. I haven't tried to program it again at all because it won't connect to ecm.


  8. Likes MM3 Power liked this post
  9. Top Of Page | #15
    MM3 Power's Avatar

    User Info Menu

    Re: Truck Won't Start

    Quote Originally Posted by DBritt8715 View Post
    The left icon is yellow, right one is green. Only error code was the one about ecm not being in application mode. When it started and died I tried to start it again with no luck. I haven't tried to program it again at all because it won't connect to ecm.
    Please give us a call (208) 346-7707, or email us support@mm3power.com and we will get you taken care of.


  10. Thanks IGOTACUMMINS, RamIt, Polaraco thanked for this post
  11. Top Of Page | #16
    DIESELWRKS's Avatar

    User Info Menu

    Re: Truck Won't Start

    Awesome support from MM3.

    2017 3500 68AUTO LB. DEMONICO RED
    Nitto 295/70/18 DRD , emission compliant. S&B dry CAI

    Justin
    Southern Oregon ( the Republican part)
    UNITEDSTATES MARINE CORPS 1993-2007
    Nobetter friend, No better enemy.

  12. Thanks IGOTACUMMINS, Polaraco thanked for this post
    Likes IGOTACUMMINS, Polaraco liked this post
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •