Join us as a Lifetime Platinum Member today!

Thanks Thanks:  7
Likes Likes:  23
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: No Bus - Truck Possessed- all stock

  1. Top Of Page | #11
    CMB's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Still at the dealer. UNBELIEVABLE. I see a bunch of "NO BUS" complaints on the 3rd gens, not as many on the the 4ths. Had anyone else had this issue? Someone must know the fix.

    So far the guage cluster has been replaced - twice and the TIPM once. Before I dropped it off I checked the codes by cycling the key and the P-0606 code appeared.

    3 weeks, no truck

    Crazy-

    2012 Ram 3500 Laramie, 3" BDS Coil over, DuraFlap, 68RFE, 4.10, 35s, Front receiver, Krown protected

  2. Top Of Page | #12
    CMB's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Here's a good one and conclusion to the "NO BUS" issue.

    Hint :

    LED lights can be a photovoltaic source. I wouldn't believe it if it didn't happen to me. Disconnect the little back up LED lights and problem goes away. I'll be adding a diode in the near future.

    Thanks for all the advice.

    2012 Ram 3500 Laramie, 3" BDS Coil over, DuraFlap, 68RFE, 4.10, 35s, Front receiver, Krown protected

  3. Likes walla2k5 liked this post
  4. Top Of Page | #13
    CMB's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    To elaborate, I installed little LED lights under my rear bumper. These lights were are really small, about the size of a quarter. To connect them I just tapped into the factory reverse light harness at the tail lights with scotch locks and used dielectric grease. This appears to have been the cause. Everytime it went into the NO BUS state it was a bright sunny day. I know it sounds crazy but they must have interfered somehow. It's been a week now with no issues. I'll reconnect and install a diode and see what happens. Just a word to the wise, LED can produce small amounts of voltage. I'll update as things progress.

    2012 Ram 3500 Laramie, 3" BDS Coil over, DuraFlap, 68RFE, 4.10, 35s, Front receiver, Krown protected

  5. Likes Power247 liked this post
  6. Top Of Page | #14
    No Vacancy Power247's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Quote Originally Posted by CMB View Post
    To elaborate, I installed little LED lights under my rear bumper. These lights were are really small, about the size of a quarter. To connect them I just tapped into the factory reverse light harness at the tail lights with scotch locks and used dielectric grease. This appears to have been the cause. Everytime it went into the NO BUS state it was a bright sunny day. I know it sounds crazy but they must have interfered somehow. It's been a week now with no issues. I'll reconnect and install a diode and see what happens. Just a word to the wise, LED can produce small amounts of voltage. I'll update as things progress.
    That's crazy. Glad you got it figured out.

    Greg
    2012 | RAM 2500 | CCSB | MM3 tuned by Double R Diesel
    2016 | Heartland Pioneer | DS310

    Greg
    2012 CCSB Big Horn 4x4 3.73|Tuned by Double R Diesel

  7. Top Of Page | #15
    Ian's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Hey CMB, did you have standard LED lights installed or were they the CanBus specific ones?

    Sent from my Pixel 3 XL using Tapatalk

    2014 RAM 2500, MM3 tuned by DRD, leveled with 35x12.50R18 Nitto Ridge Grapplers on 18x10 ATX wheels, Auxbeam LED's, factory air ride

  8. Top Of Page | #16
    Skywrench's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Quote Originally Posted by CMB View Post
    LED lights can be a photovoltaic source. I wouldn't believe it if it didn't happen to me. Disconnect the little back up LED lights and problem goes away. I'll be adding a diode in the near future.

    Thanks for all the advice.
    I never knew that LED’s could generate small amounts of electricity from sunlight. Whoever did the troubleshooting on that definitely earned their money.


    2016 3500 Laramie Mega DRW Aisin 3.73


  9. Top Of Page | #17
    Clutch's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Quote Originally Posted by CMB View Post
    To elaborate, I installed little LED lights under my rear bumper. These lights were are really small, about the size of a quarter. To connect them I just tapped into the factory reverse light harness at the tail lights with scotch locks and used dielectric grease. This appears to have been the cause. Everytime it went into the NO BUS state it was a bright sunny day. I know it sounds crazy but they must have interfered somehow. It's been a week now with no issues. I'll reconnect and install a diode and see what happens. Just a word to the wise, LED can produce small amounts of voltage. I'll update as things progress.
    That is a very interesting problem. If your diode doesn't work to fix your problem you may try a 12v relay. It should isolate the circuits more completely. You will possibly need to feed from a separate source and switch relay with reverse light power.


  10. Top Of Page | #18
    Old & Grumpy! Polaraco's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    @CMB

    You could try installing an SSR with a diode to run those lights. The load may have been to great for the system


    2003- 3500 RWD Automatic.
    S & B intake, BD Intercooler, Pusher Air Horn, MM3 Double R Tuning, Turbo Timer, electric Flex-a-lite fans, FASS 95,
    50 HP tips, upgrade to 351 turbo, 3.42 gears, Twin air compressors, air bags, Remote dual oil filters, Hellwig sway bar, Front Winch. Home made Fuel Heater, BD Exhaust brake with Torque Lock. Tons of TLC

  11. Top Of Page | #19
    CMB's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    What is an SSR? I'll post a picture of them. They are super small but super bright. Thanks for the tips. I know plenty of people have added lights to the back of their truck. I don't want something intrusive and I really don't want to cut the bumper for pods. Is the standard connection method to run a separate 12v source to a relay? Maybe use the 12v from the reverse lights as a trigger.

    Thanks - as soon as I know (or feel strongly) that this problem is resolved - it's tune time.

    Cheers,

    2012 Ram 3500 Laramie, 3" BDS Coil over, DuraFlap, 68RFE, 4.10, 35s, Front receiver, Krown protected

  12. Top Of Page | #20
    CMB's Avatar

    User Info Menu

    Re: No Bus - Truck Possessed- all stock

    Quote Originally Posted by Polaraco View Post
    @CMB

    You could try installing an SSR with a diode to run those lights. The load may have been to great for the system
    Are you referring to a Solid State Relay? Thinking of trying a SPDT Bosch style relay with a reverse light trigger. Lights will be connected to the NO contacts which should disconnect them completely when not in use.

    We'll See.

    More updates to come.

    2012 Ram 3500 Laramie, 3" BDS Coil over, DuraFlap, 68RFE, 4.10, 35s, Front receiver, Krown protected

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •